Zum Hauptinhalt springen
OpenID

Neu

  • ElkArte - Erste Schritte erklärt dir in leicht verständlichen Anleitungen die Administration und Benutzung eines ElkArte-Forums, leicht verständlich und doch umfassend.

Thema: Installieren von manchen Addons geht nicht (6-mal gelesen) Vorheriges Thema - Nächstes Thema

0 Benutzer und 1 Gast betrachten dieses Thema.
Installieren von manchen Addons geht nicht
Hallo!

Ich habe vor einigen Tagen ein Testforum für die 1.1.3 angelegt und in dem ein paar Addons installiert.
Bei manchen kam zuerst die Fehlermeldung, dass das Packages-Verzeichnis nicht beschreibbar sei, obwohl es auf 777 steht. Habe im Verzeichnis dann einen temp-Ordner angelegt und danach ging es.

Nun will ich dieselben Addons in meinem neuen Hauptforum installieren und jetzt wollen einige von denen einfach nicht. Trotz des "Tricks" mit der temp und Versuchen, die Besitzrechte auf PHP-User umzustellen.
Wenn ich nach dem Hochladen der zip-Dateien diese installieren will, kommt eine dieser beiden Fehlermeldungen:

Fehler im Paket "Installation"
Es wurde mindestens ein Fehler beim Test installation der Installation des Paketes gefunden. Es wird dringend empfohlen, nicht mit der Installation fortzufahren, wenn du dich nicht ausreichend auskennst oder keine aktuelle Sicherung gemacht hast. Diese Fehlermeldung kann auf einen Konflikt zwischen dem zu installierenden und einem existierenden Paket hinweisen, auf einen Fehler im Paket selbst oder auf eine Inkompatibilität zwischen dem Paket und der Version des Forums.

Beschreibung:
Änderungs-Ausführungsfehler  (steht mal nur bei einem Punkt oder auch mal bei mehreren)


oder:

Du kannst keine Pakete herunterladen bzw. installieren, da das Paket-Verzeichnis oder enthaltene Dateien nicht überschreibbar sind!

Woran kann das liegen und was könnte ich jetzt mal versuchen?

Wie ich zwischendurch gesehen hatte, hatte ich auf dem Server im Paket-Verzeichnis versehentlich die "ElkArte_v1-1-3_patch.zip" gelöscht (beim Löschen von Addon-ZIP's, deren Installation fehlgeschlagen war).
Habe die "ElkArte_v1-1-3_patch.zip" dann einfach wieder hochgeladen. Als Forumsversion wird weiterhin 1.1.3 angezeigt und im Paketmanager heißt es bei beim Patch der 1.1.3 auch wieder "installiert".
Kann das kurzfristige Löschen nun vielleicht das Installierten der Addons blockieren??? Das klappt nämlich weiterhin nicht.


Installieren ließen sich nur die Addons, die bisher eigentlich nur mit der 1.0.x funktionieren und wo es beim Installieren z.B. hieß:  "Installiere mit Emulation: 1.0.4".  Die Addons dagegen, die jetzt auch 1.1.x-fähig sein sollen, bekomme ich nun einfach nicht zum Laufen. Momentan sind es diese:

- Fancy Box
- Simple Audio Video Embedder
- HTML5 Video Audio Embedder
- Rename Topic