Zum Hauptinhalt springen
OpenID

Neu

  • ElkArte - Erste Schritte erklärt dir in leicht verständlichen Anleitungen die Administration und Benutzung eines ElkArte-Forums, leicht verständlich und doch umfassend.

Neueste Beiträge

11
Informationen / Antw.: ElkArte - Erste Schritte
Aktualität von Mrs. Chaos -
Die PDFs müssten noch erstellt werden.

Ach so. Hätte ja sein können, dass sich nur an der Verlinkung etwas geändert hat.
Ui, das hört sich kompliziert an. Da glaub ich gerne, dass das lange dauern wird. Für mich besteht aber keine Eile damit, ich kann also noch lange warten. :)
12
Addons / Antw.: Installieren von manchen Addons geht nicht
Aktualität von Jorin -
Zitat von: ahrasis
Another way that I can think is that, if you have proper backup of current files and database, try to upload and extract the whole 1.1.3 files, overwriting the current files and see whether that fixed your issues.

Ich würde dies mal ausprobieren. Sichere deine Dateien (alle Verzeichnisse außer attachments), lade die Dateien aus einem Installationspaket auf den Server, und versuche dann, die Addons zu installieren.

Ich habe leider noch kein 1.1.x installiert, um die von dir genannten Addons zu testen. Aber du schreibst ja selbst, bei einer frischen Installation funktionieren sie?!?
13
Informationen / Antw.: ElkArte - Erste Schritte
Aktualität von Jorin -
Danke für das Kompliment!  :)

Die PDFs müssten noch erstellt werden, was aber gar nicht so leicht ist, da mir das Tool fehlt, um aus der HTML-Datei eine anständig formatierte PDF-Datei zu machen. Ich muss wohl erst alles in ein Word-Dokument packen, dort alles schick formatieren, die Bilder einbauen und dann als PDF exportieren. Dazu fehlt momentan leider etwas die Zeit.
14
Addons / Installieren von manchen Addons geht nicht
Aktualität von Mrs. Chaos -
Hallo!

Ich habe vor einigen Tagen ein Testforum für die 1.1.3 angelegt und in dem ein paar Addons installiert.
Bei manchen kam zuerst die Fehlermeldung, dass das Packages-Verzeichnis nicht beschreibbar sei, obwohl es auf 777 steht. Habe im Verzeichnis dann einen temp-Ordner angelegt und danach ging es.

Nun will ich dieselben Addons in meinem neuen Hauptforum installieren und jetzt wollen einige von denen einfach nicht. Trotz des "Tricks" mit der temp und Versuchen, die Besitzrechte auf PHP-User umzustellen.
Wenn ich nach dem Hochladen der zip-Dateien diese installieren will, kommt eine dieser beiden Fehlermeldungen:

Fehler im Paket "Installation"
Es wurde mindestens ein Fehler beim Test installation der Installation des Paketes gefunden. Es wird dringend empfohlen, nicht mit der Installation fortzufahren, wenn du dich nicht ausreichend auskennst oder keine aktuelle Sicherung gemacht hast. Diese Fehlermeldung kann auf einen Konflikt zwischen dem zu installierenden und einem existierenden Paket hinweisen, auf einen Fehler im Paket selbst oder auf eine Inkompatibilität zwischen dem Paket und der Version des Forums.

Beschreibung:
Änderungs-Ausführungsfehler  (steht mal nur bei einem Punkt oder auch mal bei mehreren)


oder:

Du kannst keine Pakete herunterladen bzw. installieren, da das Paket-Verzeichnis oder enthaltene Dateien nicht überschreibbar sind!

Woran kann das liegen und was könnte ich jetzt mal versuchen?

Wie ich zwischendurch gesehen hatte, hatte ich auf dem Server im Paket-Verzeichnis versehentlich die "ElkArte_v1-1-3_patch.zip" gelöscht (beim Löschen von Addon-ZIP's, deren Installation fehlgeschlagen war).
Habe die "ElkArte_v1-1-3_patch.zip" dann einfach wieder hochgeladen. Als Forumsversion wird weiterhin 1.1.3 angezeigt und im Paketmanager heißt es bei beim Patch der 1.1.3 auch wieder "installiert".
Kann das kurzfristige Löschen nun vielleicht das Installierten der Addons blockieren??? Das klappt nämlich weiterhin nicht.


Installieren ließen sich nur die Addons, die bisher eigentlich nur mit der 1.0.x funktionieren und wo es beim Installieren z.B. hieß:  "Installiere mit Emulation: 1.0.4".  Die Addons dagegen, die jetzt auch 1.1.x-fähig sein sollen, bekomme ich nun einfach nicht zum Laufen. Momentan sind es diese:

- Fancy Box
- Simple Audio Video Embedder
- HTML5 Video Audio Embedder
- Rename Topic
15
Informationen / Antw.: ElkArte - Erste Schritte
Aktualität von Mrs. Chaos -
Die Seiten sind sehr interessant und gut geschrieben!
Wie ich gesehen habe, führt der Menülink "Downloads" zu einer Seite mit vielen PDF-Dateien. Klickt man da eine an, kommt aber nur eine Fehlermeldung wie "Not Found. The requested URL /Registrierung.pdf was not found on this server."

Stimmen die Links nicht mehr oder müssen die PDF's erst noch erstellt werden?
16
Informationen / Antw.: Das SMFPortal.de ist down
Aktualität von Mrs. Chaos -
Ja, das habe ich auch schon gesehen. Schade.
Bin gerade dabei, von SMF zu ElkArte zu wechseln und habe in der Vergangenheit immer mal beim SMFPortal vorbei geschaut, auch wenn ich selber gerade kein Anliegen hatte. Einfach nur, um mal zu gucken, was in der Zwischenzeit vielleicht geschrieben wurde. Da hätte ja doch noch was für mich dabei sein können.

Es wäre toll, wenn es wenigstens als Info-Forum online bleiben würde, so dass man als Besucher zwar noch lesen, aber sich nicht mehr registrieren oder einloggen kann. Denn das Forum enthielt ja so viele interessante und wissenswerte Informationen, die auch jetzt oder in Zukunft noch für manchen Besucher hilfreich sein würden.
17
Informationen / Das SMFPortal.de ist down
Aktualität von Jorin -
Viele ElkArte-User kommen ja vom früheren Simple Machines Forum (SMF) und kennen vermutlich das deutsche SMF Supportforum, welches ich vor vielen Jahren mit betreut und dann abgegeben habe: Das SMFPortal.de

Seit etwa zwei Wochen nun ist das SMFPortal.de nicht mehr erreichbar. Zuvor wurden umfangreiche Umbaumaßnahmen angekündigt. Dass nun aber unter der Domain www.smfportal.de keinerlei Webseite mehr erreichbar scheint, ist meiner Ansicht nach kein gutes Zeichen.

Hoffen wir, dass das SMFPortal.de wenigstens als Nachschlagewerk wieder online gehen wird.
18
Addons / Antw.: Deutsche Sprachdateien für SimplePortal 1.0.0 RC1
Aktualität von Ruth -
Gern geschehen, Jorin. Ich brauche diese Übersetzungen ja auch für mich. ;)

Hab das auch gerade auf ElkArte.net geschrieben:

Falls jemand Fehler in der Übersetzung entdeckt oder Änderungsvorschläge hat, bitte melden.

Ich musste manches etwas anders übersetzen, als ich es gerne getan hätte, weil sich die englische und deutsche Grammatik und Satzstellung doch sehr unterscheiden, es aber für manche Wörter und Satzteile oft nur einen gemeinsamen String gibt, bei denen für korrektes Deutsch mehrere erforderlich wären. Deshalb ist z.B. die Groß- und Kleinschreibung nicht überall einheitlich oder ganz korrekt, aber dafür stimmt die Grammatik wohl überall. 

Ich habe an manchen Stellen der Einfachheit halber englische Bezeichnungen belassen, die auch im deutschen Sprachgebrauch üblich und allgemein bekannt sind. Das Wort "Custom" habe ich meistens ebenfalls belassen, weil es schön kurz ist und sich mir bei "Benutzerdefiniert/benutzerdefiniertes" immer die Zehennägel hochrollen. ;)

Ich denke, jeder weiß, was mit "Custom" gemeint ist: Das ist etwas, das man selbst erstellen oder gestalten kann.
19
Addons / Antw.: Deutsche Sprachdateien für SimplePortal 1.0.0 RC1
Aktualität von Jorin -
Vielen Dank, Ruth!  :)
20
Addons / Deutsche Sprachdateien für SimplePortal 1.0.0 RC1
Aktualität von Ruth -
Hallo, miteinander!

Hier die drei deutschen Sprachdateien für die neue Portal-Version.
Sie werden in das Verzeichnis themes/default/languages/german hochgeladen.

Es scheint künftig weitere Gestaltungsmöglichkeiten/Funktionen im Portal zu geben:

Das Hauptmenü vom Forum könnte damit verändert werden oder man könnte sich auch selbst Menüs damit erstellen. Diese Menü-Funktion ist aber noch nicht vorhanden (zumindest in meinem Portal nicht), aber die Sprachstrings dafür sind bereits in den Dateien. Ich habe alles, was mit dieser Menü-Funktion zusammenhängt, also etwas "ins Blaue hinein" übersetzen müssen, weil ich nicht überprüfen konnte, wofür genau sie mal gelten werden. ;)