Zum Hauptinhalt springen
OpenID

Neu

  • ElkArte - Erste Schritte erklärt dir in leicht verständlichen Anleitungen die Administration und Benutzung eines ElkArte-Forums, leicht verständlich und doch umfassend.

Thema: Brennend Wichtig ! DSGVO (GDPR) Gesetzes Anforderungen !!! (76-mal gelesen) Vorheriges Thema - Nächstes Thema

0 Benutzer und 1 Gast betrachten dieses Thema.
Brennend Wichtig ! DSGVO (GDPR) Gesetzes Anforderungen !!!
Hallo Leute,
habt Ihr Euch schon mit dem neuen DSGVO (GDPR) Gesetz beschäftigt ?
Da kommt ja eine immense Anforderung auf uns Forenbetreiber zu und
wenn man die ganzen Punkte nicht einhält , gibt es immens hohe Abmahnstrafen....

Wie behandelt das die Elkarte Software ?
wird es da noch eine neue Version geben, die das alles einhält ?

Schaut Euch mal an, was Feline darüber schreibt, die will Ende des Monats deswegen auch Ihr Forum erstmal
abschalten...
Hier:
https://www.portamx.com/forum-news-and-updates/latest-updates/msg20978/#msg20978

Voll der Mist alles....

Ich glaube ich schliesse meine Foren dann auch erstmal zum 25.5.2018.....
Was sagt Ihr dazu ?

Gruss, Stefan.

  • Jorin
  • [*][*][*]
  • Administrator
Antw.: Brennend Wichtig ! DSGVO (GDPR) Gesetzes Anforderungen !!!
Antwort #1
Da niemand derzeit wirklich Bescheid weiß, empfehle ich, ruhig zu bleiben und nicht in Panik zu verfallen. Die ElkArte-Version 1.1. wird das berücksichtigen:
https://www.elkarte.net/community/index.php?topic=5207.0

Dennoch überlege ich, hier zu schließen und den Support auszulagern nach elkarte.net in den dortigen deutschsprachigen Supportbereich. Der Pflegeaufwand hier ist mir einfach zu hoch dank der DSGVO.

Antw.: Brennend Wichtig ! DSGVO (GDPR) Gesetzes Anforderungen !!!
Antwort #2
Dennoch überlege ich, hier zu schließen und den Support auszulagern nach elkarte.net in den dortigen deutschsprachigen Supportbereich.

Einerseits wäre eine Schließung hier schon etwas schade, aber ich kann die Gründe nachvollziehen.
Und wenn es später vielleicht nur noch ein "deutsches Forum" gibt, dann muss ich wenigstens nicht immer erst überlegen, in welchem ich lieber schreiben soll, wenn ich mal wieder eine Frage habe. :D
ElkArte version: 1.1.3 / Theme: verändertes BeSocial!